Anasayfa Sorunlarınız & ÇözümleriWindows 7 realtek high definition ses driver sorunun çözümü

Windows 7 realtek high definition ses driver sorunun çözümü

Windows 7 çıktık’tan sonra birçok pc kullanıcı windows 7′ye  terfi etti. Ama kurulum sonrasında birkaç sorunla beraber geldi örnegin en büyük sorunlarından biri olan realtek ses kart’larında tanımakta zorluk çekmesi. Aynı sorunu yaşıyan ve çözen insanlardan biriyim bende. Eger windows 7 kurdunuz vede ses calmıyor ise yapacaklarınızı sırayla yazayım sizlere bizzat denedim oldu şimdi çatır çatır müzk dinliyorum :D Windows 7 realtek high definition ses driver sorunun çözümü Windows 7 realtek high definition ses driver sorunun çözümü icon biggrin

  • İlk başta sisteminizi yeniden başlatın güvenli kipte acınız ( pc acılırken F8 tuşuna basınız )
  • Aygıt yöneticisine girin ve sistem aygıtlarından “Microsoft UAA Audio device” driverını “disable” edin.
  • Tekrar reboot ( yeniden başlat ) yaparak yine güvenli kipte açın ve bu defa “Microsoft UAA Audio device” kartını ” uninstall” ( kaldır ) edin.
  • Sistemi tekrar reboot edin ve windows’u normal modda başlatın.
  • Muhtemelen yeni bir donanım bulunduğuna dair bir taskbar’da bir bulut göreceksiniz sakın ona dokunmayın.
  • Realtek’in sitesine gidip “Realtek HD Audio Codec”in son versiyonunu indirin. ve kurun

Realtek sitesinde bulunan sürücüler ise

Vista, Windows7 Driver (32/64 bits) Driver İndir

Windows 2000, Windows XP/2003(32/64 bits) Driver İndir

BENZER İÇERİKLER

YORUM YAZ

Bu yazıya 25 yorum yapılmış.

  • Rockkk

    04 Haziran 2010 Tarih: 18:01

    Aygıt yöneticisi>sistem aygıtlarında malesef “Microsoft UAA Audio device” göremedim… Ne yapmam gerek lütfen bi cevap ?

  • cengizhan

    30 Temmuz 2010 Tarih: 01:35

    tşk arkadaşım 4 saattir uğraşıyorum bir türlü olmuyordu senin dediğin gibi yaptım oldu çok teşekkür ederim
    eline klavyene sağlık

  • hulya

    06 Ağustos 2010 Tarih: 13:45

    program

  • vd

    07 Eylül 2010 Tarih: 01:51

    arkadaşlar vista sp2 yükledikten bir süre sonra önce ses gitti ardındanda harddisk tuhaf bir ses gelmeye başladı. Sanki ikide bir dur kalk yapıyormuş gibi acı bir fren sesine benzer bir ses. Geri yükleme falan deneyecektim ki bir güncelleştirmelere bakayım dedim. vista sp2 den sonra 116mb lık bir güncelleme var onu yükledikten sonra yeniden başlattım. Açılışta ses problemi kendiliğinden hallolmuştu ve ayrıca hard diskten gelen o berbat ses de kayboldu. İnşallah bir duymam.

  • kasirga44

    26 Ekim 2010 Tarih: 23:00

    arkadaşlar bendede aynı sorun var win7 kullanıyorum seste hiçbir sorun yok.ama ben blogcu sitesinde radyom var fakat mixer açılmıyor önüme gelen hata şu no audio device found hatası.ama işin garip tarafı belli bir süre sonra önüme gelen hata her ne sebeple olduğunu bilmiyorum ama kendi kendine düzeldi.şimdi bazı sebeplerden dolayı tekrar win 7 kurdum tekrar aynı hata ses var ama aygıtın birini tanımıyor.tek çözüm win 7 kurduktan sonra win 7 nin driver aramasını silip orjinal realtek driverini kurmak tek çözüm bu yani win 7 nin driveri tanımasına izin vermeyin driveri kendiniz kurun

  • ibooo1997

    13 Şubat 2011 Tarih: 14:14

    Ben de iki bilgisayarı win7 yaptım.Ses sürücüsünü yükledim en sonunda senin dediğin gibi yaptım.Aygıt yöneticisi>sistem aygıtlarında “Microsoft UAA Audio device göremedim

  • cris7yLe

    21 Şubat 2011 Tarih: 23:44

    Microsoft UAA Audio device göremedım sistem aygıtlarında kardesm

  • sait

    02 Mart 2011 Tarih: 07:23

    ben dediklerinizi yapıyorum fakat otomatik olarak kendisi yüklüyor. bunu tamamen engelleyemiyor muyuz? aygıt yükleme ayarları bölümünden hayırı seçtim yine aynı. windows 7′nin otomatik driver yükleme işini tamamen yok edemiyor muyuz? windows 7 home basic kullanıyorum.

  • ahmet yasin

    04 Mart 2011 Tarih: 14:48

    4.1 in 2 sinden ses gelmiyo. realtek son sürücüleri yükledim gene olmadı ses ayarlarında da 4 hoparlör resmi yok sadece stereo yu seçebiliyorum bilgisayarım ses sistemini de destekliyo win7 kullanıyorum bilen varsa yardım edebilir mi?

  • özge bayraktar

    16 Nisan 2011 Tarih: 15:52

    bilgisayarıma format atıldıktan sonra inanılmaz bir cızırtı gelmeye başladı ve bir türlü önünü kesemiyorum yardımcı olabilirseniz sevinirim daha önce vista yüklüydü formattan sonra win 7 sp-2 yüklendi,sanki bozuk frekanslı bir radyodan dinler gibiyim ilgilenebilirseniz sevinirim

  • Yusuf

    12 Mayıs 2011 Tarih: 21:59

    Arkadaşlar şöylede yapabilirsiniz 1)yukarda arkadaşımızın dediği gibi 2)windows 7 deki güncelleştirmeleri yükleyerek(bu donanım güncelleştirmesi olabilir)3)windows vista realtek driverı varsa cd takıp yükleyebilirsiniz

  • ufuk

    19 Mayıs 2011 Tarih: 16:21

    ben de win7 kullanıyorum ses gelmiyor ama aygıt yöneticisi/sistem aygıtları nda microsoft uaa audo diye birşey yok YARDIM EDER MİSİNİZ

  • sdfsdf

    22 Haziran 2011 Tarih: 21:59

    ya birader üstündeki reklamı kaldırın cokk ayıp cok!

  • Umutcan

    25 Haziran 2011 Tarih: 10:39

    ya arkadasım microsoft uaa audio die bi sey yok aygıt yöneticisinde bi paylasım yapıyorsun cevap yaz ne yapacağız !

  • Kubilay

    08 Temmuz 2011 Tarih: 22:24

    High Definition Audio Aygıtı ‘nı kaldırın arkada$lar ..

  • mali42648

    13 Temmuz 2011 Tarih: 00:33

    slm
    kardeş. senin açtığın yolda yürümek istedim. ancak bazı aksiliklerle karşılaştım. bazı arkadaşlarımızın dediği gibi yazdıkların yoktu (Microsoft UAA Audio device” ) ama yılmadım.sesle ve raidle alakalı ne varsa sildim. (bu arada sinirimdem soluduğumdan dolayı güvenli kip le uğraşmadım) :) bahsettiğim dosyaları kaldırdıktan sonra max 2 dk içinde kendisi tüm sildiklerimi geri yükledi ve ses sorunumda çözülmüş oldu.
    teşekkürler

  • veysi batı

    18 Temmuz 2011 Tarih: 14:04

    ses kartını yüklüyemiyorum nasıl yüklüye bilirim

  • Burak

    26 Temmuz 2011 Tarih: 09:45

    KArdeş Dediqin hepsini yaptım güvenli mod baslat felan tmm ama Microsoft UAA Audio device yok orda bundan baska herşer ver Dediqinin Adan z ye yaptım ama bu yok nasıl düzeltecez.

  • burak

    09 Aralık 2011 Tarih: 13:03

    nolur bgs min se programı gelsin nolur

  • BLACKCYCLONE

    06 Mart 2012 Tarih: 17:26

    arkadaşlar yukarıdaki anlatılanlarla sorunun çözümünün hiçbir alakası yok. yapacağınız tek şey hoparlör özelliklerine girip geliştirmeler kısmında çevre yi işaretledikten sonra none yi genel e almak sorun bu şekilde tamamen düzelir. iyi günler

  • övgü

    30 Kasım 2012 Tarih: 11:00

    mucit bu mucit hocam vala bilgine klavyene sağlık 1 aydır sessiz kullandığım pc ses kavuştu ne diyim bilmem ki:)

  • admin

    30 Kasım 2012 Tarih: 23:27

    Yardımıcı olabildiysem ne mutlu bana

  • ese

    17 Aralık 2012 Tarih: 18:02

    ben hoparlör özelliklerine girdiğimde sürücüleri tıklıyorum. sürücü ayrıntılarından başka hiçbi buton aktif değil.. yani güncelleme butonu falan .. güncelleyemiyorum.. napmalıyım.. kulaklık taktığımda ses duyulmayacak kadar az gelio :(

  • selçuk

    10 Ocak 2013 Tarih: 16:09

    denedim olmuyo babam artık ne yaptıysa

  • salih mete

    01 Şubat 2013 Tarih: 04:19

    Aygıt yöneticisi>sistem aygıtlarında “Microsoft UAA Audio device göremiyorum diyen arkadaşlar için yeni bir çözüm yolu ancak pc den biraz ileri düzey anlamak gerekiyor bu anlatacaklarımı uygulayabilmeniz için çünkü 7saattir aralıksız uğraştım ancak yapabildim :)ama emeğime değdi .. işte çözümü;ses kartı: Asus p5gd1 anakarta tümleşik Realtek hd alc861 modeli.
    uygun driverı: R270 modelin vista(32bit) klasöründeki hdalcnb.inf driver dosyası/elle kurulum.1)Tüm realtek driverlarını kaldır,aygıt yöneticisinden ses kartı kısmındaki hd audio aygıtına sağ tıkla ve sürücü güncelleme yap ve
    elle kurulumdan disketi var deyip vista_win7_win8_r270(r268 de olur)driver klasöründeki vista klasörü içerisindeki HDALCNB.inf’i seç ve yükle baştan başlat.
    yine de çalışmayacak jak sol üstteki turuncuda takılı olacak ya da sağ üstteki gri girişte,ancak siz hepsinde de deneyin normalde 6 çıkışlı realtek modellerde ve genelinde yeşil delikten ses çıkması gerek.ses gelmiyorsa ses efekti
    ile oynama yapın ses efektini ‘oda’ veya sesin geldiği herhangi bişey yapın.ses geldiyse tamam a bas çık realtek audio yöneticisinden ve pc yi baştan başlat sonra dilediğin ekolayzır ayarına getirebilirsin stabil olduktan sonra ses efektlerini ve ekolayzırı ayarlayabiliryorsun…

Google